ГлавнаяИнформатикаКак решатьВ электронной таблице дано значение формулы, чему равно значение ячейки

В электронной таблице дано значение формулы, чему равно значение ячейки

2016-06-24 21:38:38

Формулировка задания: В электронной таблице значение формулы =СУММ(...) равно N. Чему равно значение ячейки, если значение формулы =СРЗНАЧ(...) равно K?

Задание входит в ЕГЭ по информатике для 11 класса под номером 7 (Электронные таблицы и диаграммы).

Рассмотрим, как решаются подобные задания на примере.

Пример задания:

В электронной таблице значение формулы =СУММ(B1:B2) равно 5. Чему равно значение ячейки B3, если значение формулы =СРЗНАЧ(B1:B3) равно 3?

  1. 8
  2. 2
  3. 3
  4. 4

Решение:

Для удобства расшифруем каждую формулу. Первая формула складывает числа из указанного диапазона:

СУММ(B1:B2) = B1 + B2 = 5

Вторая формула складывает числа из указанного диапазона и делит сумму на количество чисел в нем:

СРЗНАЧ(B1:B3) = (B1 + B2 + B3) / 3 = 3

Нам нужно получить значение B3. Для этого подставим B1 + B2 во вторую формулу и вычислим результат:

(5 + B3) / 3 = 3

5 + B3 = 9

B3 = 9 – 5 = 4

Это ответ номер 4.

Ответ: 4

До экзаменов еще есть время!

Наверх